Okay
  Public Ticket #1002702
Lightbox issue
Closed

Comments

  •  2
    rebert started the conversation

    I just updated my theme to 1.1.4 and suddenly the lightbox preview just stopped working on my portfolio grid/masonry galleries. It does open the picture on a new page with Chrome and on Firefox it open up on a dark grey screen and you need to click back on the browsers history to be able to see the page again.

  •  67
    Amy Parker - LEVELUP support replied

    Hello,

    Please provide us with WP Dashboard and FTP login credentials in private answer to check the issue.

    Regards.


    LEVELUP Support

  •   rebert replied privately
  •  67
    Amy Parker - LEVELUP support replied

    Hello,

    Please specify the path to your site files on a server, otherwise download theme package again from themeforest site and re-upload theme files from it to your server.

    Regards.


    LEVELUP Support

  •  2
    rebert replied

    I just deleted the whole theme, then uploaded again the file I downloaded from themeforest.

    Same issue.

    So decided to revert to the older version I had the install on my computer, lightbox started working again.
    This time instead of using the envato plugin to update the theme, I did update the Theme myself manually, now it seems to be working fine on the 1.1.4 version.

    Sure the envato plugin is braking the scripts somehow, better take a note and investigate.
    Let me know if you need anything from my side that could help identify the issue so others dont do the same.

  •  67
    Amy Parker - LEVELUP support replied

    Hello,

    Problem with envato plugin was caused by the theme version hadn't been changed that's why theme files should have been updated via FTP.

    Regards.


    LEVELUP Support

  •  2
    victec replied

    Hello, I have the same issue. I dowloaded the newest theme files through envato and uploaded manually over ftp to my webhost. Still having the problem that images not opening in lightbox.

  •  2
    victec replied

    I'm pretty sure the issue is in the levelup core plugin files not in the theme files. Just uploaded the old 1.1 theme files, issue still there. Any change to downgrade from levelup core 1.1.4 to 1.1.1? Or will you fix it soon? Thank you.

  •  67
    Amy Parker - LEVELUP support replied

    Hello victec,

    Please provide us with WP Dashboard and FTP login credentials to your site in private answer.

    Regards.


    LEVELUP Support

  •  2
    victec replied

    Hello Amy,

    sorry for the late response, I've been on vacation for a few days. My site is in development on my localhost, so I can't send your credentials, but you can take a look on your own installation on: http://puzzlerbox.com/levelup/gallery/

    Its the same issue here, the images dont open in lightbox but in a new window.

  •  67
    Amy Parker - LEVELUP support replied

    Hello

    We've released theme update version 1.1.5 where the issue with gallery is fixed. Please update your theme to the latest version.

    Regards.


    LEVELUP Support

  •  2
    victec replied

    Hello Amy, great thank you. Works great.

  •  67
    Amy Parker - LEVELUP support replied

    Hello,

    You are welcome.

    Regards.


    LEVELUP Support

  •  2
    victec replied

    Hello Amy, 

    one more question regarding the lightbox. Is it possible to disable the lightbox, if i want to use an alternative like fancybox?

    Thank you again.

  •  67
    Amy Parker - LEVELUP support replied

    Hello,

    Unfortunately there are such options to disable or change litebox in the theme settings.

    Regards.


    LEVELUP Support